VULNERABILIDAD CRÍTICA DE APACHE LOG4J ENCONTRADA EN EL MARCO DE REGISTRO

Se ha descubierto una vulnerabilidad de código remoto grave en las versiones 2.0-beta9 a 2.14.1 de Log4j de Apache. La vulnerabilidad, CVE-2021-44228 , se encontró en el sistema de registro comúnmente utilizado por los desarrolladores de aplicaciones web y de servidor basadas en Java y otros lenguajes de programación. Debido a que esta vulnerabilidad afecta a muchos servicios y aplicaciones en servidores, es extremadamente peligrosa.